summaryrefslogtreecommitdiff
path: root/indra/linux_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorTodd Stinson <stinson@lindenlab.com>2012-06-22 18:59:31 -0700
committerTodd Stinson <stinson@lindenlab.com>2012-06-22 18:59:31 -0700
commit6e710333e7ea08a79c401ae54d063d8ef608f99a (patch)
treeff0dbcf29032ff9da18c8d86be7dd622ed180583 /indra/linux_updater/CMakeLists.txt
parent7cc44fb7fe40706e2017343d76ed226f477dad8d (diff)
parent90547ff411db177bf6424ca553449a81a808fc0f (diff)
Pull and merge from ssh://hg@bitbucket.org/lindenlab/viewer-release.
Diffstat (limited to 'indra/linux_updater/CMakeLists.txt')
-rw-r--r--indra/linux_updater/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/linux_updater/CMakeLists.txt b/indra/linux_updater/CMakeLists.txt
index 00a78b2a8f..4377a6333c 100644
--- a/indra/linux_updater/CMakeLists.txt
+++ b/indra/linux_updater/CMakeLists.txt
@@ -10,14 +10,14 @@ include(UI)
include(LLCommon)
include(LLVFS)
include(LLXML)
-include(LLXUIXML)
+include(LLUI)
include(Linking)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLVFS_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
- ${LLXUIXML_INCLUDE_DIRS}
+ ${LLUI_INCLUDE_DIRS}
${CURL_INCLUDE_DIRS}
${CARES_INCLUDE_DIRS}
${OPENSSL_INCLUDE_DIRS}
@@ -42,7 +42,7 @@ target_link_libraries(linux-updater
${CRYPTO_LIBRARIES}
${UI_LIBRARIES}
${LLXML_LIBRARIES}
- ${LLXUIXML_LIBRARIES}
+ ${LLUI_LIBRARIES}
${LLVFS_LIBRARIES}
${LLCOMMON_LIBRARIES}
)