summaryrefslogtreecommitdiff
path: root/indra/linux_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authorChuck Linden <chuck@lindenlab.com>2010-02-18 11:13:54 -0500
committerChuck Linden <chuck@lindenlab.com>2010-02-18 11:13:54 -0500
commit1ca9c1dcfef3a935be30a5322c91d5e3df523a98 (patch)
tree50aa5ccc5924d4296454dd3e8dcee7edddaf520b /indra/linux_crash_logger/CMakeLists.txt
parent1ae70e112a466a6ed5baf4e05c1771218c78b2f5 (diff)
parent9dfff8c6d2a54e3f6e069c26cc8753dc9331aec1 (diff)
Automated merge with file:///Users/chuck/Documents/hg/viewer-hotfix
Diffstat (limited to 'indra/linux_crash_logger/CMakeLists.txt')
-rw-r--r--indra/linux_crash_logger/CMakeLists.txt11
1 files changed, 2 insertions, 9 deletions
diff --git a/indra/linux_crash_logger/CMakeLists.txt b/indra/linux_crash_logger/CMakeLists.txt
index 4b19e28066..ab62a0d0af 100644
--- a/indra/linux_crash_logger/CMakeLists.txt
+++ b/indra/linux_crash_logger/CMakeLists.txt
@@ -54,12 +54,5 @@ target_link_libraries(linux-crash-logger
${DB_LIBRARIES}
)
-add_custom_command(
- OUTPUT linux-crash-logger-stripped
- COMMAND strip
- ARGS --strip-debug -o linux-crash-logger-stripped linux-crash-logger
- DEPENDS linux-crash-logger
- )
-
-add_custom_target(linux-crash-logger-strip-target ALL
- DEPENDS linux-crash-logger-stripped)
+add_custom_target(linux-crash-logger-target ALL
+ DEPENDS linux-crash-logger)