summaryrefslogtreecommitdiff
path: root/indra/integration_tests/llui_libtest/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2012-02-03 13:11:04 -0500
committerNat Goodspeed <nat@lindenlab.com>2012-02-03 13:11:04 -0500
commitf65028e38eda00cd2329bb1ab7db0261ae6452f2 (patch)
tree1b7601a5577dd8c439c67d615b1f987c59ceb481 /indra/integration_tests/llui_libtest/CMakeLists.txt
parent90ba675da4416a7f75f59340633e2c007b6cc029 (diff)
parent491cd825561be1cf4a6f428a535811cbe0e3f179 (diff)
Automated merge with file:///Users/nat/linden/viewer-tut-fix
Diffstat (limited to 'indra/integration_tests/llui_libtest/CMakeLists.txt')
-rw-r--r--indra/integration_tests/llui_libtest/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/indra/integration_tests/llui_libtest/CMakeLists.txt b/indra/integration_tests/llui_libtest/CMakeLists.txt
index 1180460f4b..633ad84159 100644
--- a/indra/integration_tests/llui_libtest/CMakeLists.txt
+++ b/indra/integration_tests/llui_libtest/CMakeLists.txt
@@ -18,7 +18,6 @@ include(LLWindow)
include(LLUI)
include(LLVFS) # ugh, needed for LLDir
include(LLXML)
-include(LLXUIXML)
include(Linking)
# include(Tut)
@@ -32,7 +31,6 @@ include_directories(
${LLVFS_INCLUDE_DIRS}
${LLWINDOW_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
- ${LLXUIXML_INCLUDE_DIRS}
)
set(llui_libtest_SOURCE_FILES