summaryrefslogtreecommitdiff
path: root/indra/integration_tests/llui_libtest/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2010-10-27 23:40:35 -0700
committerMerov Linden <merov@lindenlab.com>2010-10-27 23:40:35 -0700
commitdac53830f1a67c8657ced9c39eccedbadf149bd9 (patch)
tree66c6640dc1369174cf12a392f30ef0c435a0ae51 /indra/integration_tests/llui_libtest/CMakeLists.txt
parente3ecffc180ae50a0e8b726a061ec39cbe591326e (diff)
STORM-104 : make kdu statically linked, suppress the need for llkdu
Diffstat (limited to 'indra/integration_tests/llui_libtest/CMakeLists.txt')
-rw-r--r--indra/integration_tests/llui_libtest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/integration_tests/llui_libtest/CMakeLists.txt b/indra/integration_tests/llui_libtest/CMakeLists.txt
index 452d37d3be..2a00dbee6f 100644
--- a/indra/integration_tests/llui_libtest/CMakeLists.txt
+++ b/indra/integration_tests/llui_libtest/CMakeLists.txt
@@ -71,6 +71,8 @@ endif (DARWIN)
target_link_libraries(llui_libtest
llui
llmessage
+ ${LLIMAGE_LIBRARIES}
+ ${LLIMAGEJ2COJ_LIBRARIES}
${OS_LIBRARIES}
${GOOGLE_PERFTOOLS_LIBRARIES}
)