summaryrefslogtreecommitdiff
path: root/indra/integration_tests/llui_libtest/CMakeLists.txt
diff options
context:
space:
mode:
authorMnikolenko Productengine <mnikolenko@productengine.com>2021-12-20 15:35:59 +0200
committerMnikolenko Productengine <mnikolenko@productengine.com>2021-12-20 15:36:23 +0200
commitd91606b354e1b8dc570a6dd42c4c8d0b3566088f (patch)
tree63d2efe2731af4478ca81e89ddd5839a998e9622 /indra/integration_tests/llui_libtest/CMakeLists.txt
parent2112abac1bed6155aa8e2b1dcb768db009639d74 (diff)
parent0a873cd95547f003878c6d00d0883ff792f4a865 (diff)
Merge branch 'master' into DRTVWR-544-maint
Diffstat (limited to 'indra/integration_tests/llui_libtest/CMakeLists.txt')
-rw-r--r--indra/integration_tests/llui_libtest/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/integration_tests/llui_libtest/CMakeLists.txt b/indra/integration_tests/llui_libtest/CMakeLists.txt
index 1cec660eb0..d7706e73b2 100644
--- a/indra/integration_tests/llui_libtest/CMakeLists.txt
+++ b/indra/integration_tests/llui_libtest/CMakeLists.txt
@@ -16,7 +16,7 @@ include(LLMessage)
include(LLRender)
include(LLWindow)
include(LLUI)
-include(LLVFS) # ugh, needed for LLDir
+include(LLFileSystem)
include(LLXML)
include(Hunspell)
include(Linking)
@@ -29,7 +29,7 @@ include_directories(
${LLMATH_INCLUDE_DIRS}
${LLRENDER_INCLUDE_DIRS}
${LLUI_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
${LLWINDOW_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
${LIBS_PREBUILD_DIR}/include/hunspell