summaryrefslogtreecommitdiff
path: root/indra/integration_tests/llui_libtest/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Linden <graham@lindenlab.com>2013-09-09 12:43:10 -0700
committerGraham Linden <graham@lindenlab.com>2013-09-09 12:43:10 -0700
commit2df58f775fdd1c846ec125a9736d6dd39dab2811 (patch)
treecbf35ab02a6b22bf76fcf436d75243df906acbcc /indra/integration_tests/llui_libtest/CMakeLists.txt
parent38b1975b09c642682bfeb8d6d575ccfbf47ce7e4 (diff)
parent55ae6a7962cdc9a9d7d087fbc529d30db9c37013 (diff)
Merge viewer-release 3.6.6
Diffstat (limited to 'indra/integration_tests/llui_libtest/CMakeLists.txt')
-rwxr-xr-xindra/integration_tests/llui_libtest/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/indra/integration_tests/llui_libtest/CMakeLists.txt b/indra/integration_tests/llui_libtest/CMakeLists.txt
index e83b4e8cd7..34e34c7e47 100755
--- a/indra/integration_tests/llui_libtest/CMakeLists.txt
+++ b/indra/integration_tests/llui_libtest/CMakeLists.txt
@@ -60,7 +60,8 @@ add_executable(llui_libtest ${llui_libtest_SOURCE_FILES})
# Link with OS-specific libraries for LLWindow dependency
if (DARWIN)
find_library(COCOA_LIBRARY Cocoa)
- set(OS_LIBRARIES ${COCOA_LIBRARY})
+ find_library(IOKIT_LIBRARY IOKit)
+ set(OS_LIBRARIES ${COCOA_LIBRARY} ${IOKIT_LIBRARY})
elseif (WINDOWS)
#ll_stack_trace needs this now...
list(APPEND WINDOWS_LIBRARIES dbghelp)