summaryrefslogtreecommitdiff
path: root/indra/integration_tests/llui_libtest/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Linden <none@none>2012-01-20 13:51:46 -0800
committerRichard Linden <none@none>2012-01-20 13:51:46 -0800
commit057da807ac55f9b0583ff334cd12b3568ab81a18 (patch)
treea6cbbc7e151c9e409dd29172d562221ae9b77901 /indra/integration_tests/llui_libtest/CMakeLists.txt
parentb022ebf13c9a227f87a112419e237894a1231c8c (diff)
removed LLXUIXML library
moved LLInitParam, and LLRegistry to llcommon moved LLUIColor, LLTrans, and LLXUIParser to llui reviewed by Nat
Diffstat (limited to 'indra/integration_tests/llui_libtest/CMakeLists.txt')
-rw-r--r--indra/integration_tests/llui_libtest/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/indra/integration_tests/llui_libtest/CMakeLists.txt b/indra/integration_tests/llui_libtest/CMakeLists.txt
index 1180460f4b..633ad84159 100644
--- a/indra/integration_tests/llui_libtest/CMakeLists.txt
+++ b/indra/integration_tests/llui_libtest/CMakeLists.txt
@@ -18,7 +18,6 @@ include(LLWindow)
include(LLUI)
include(LLVFS) # ugh, needed for LLDir
include(LLXML)
-include(LLXUIXML)
include(Linking)
# include(Tut)
@@ -32,7 +31,6 @@ include_directories(
${LLVFS_INCLUDE_DIRS}
${LLWINDOW_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
- ${LLXUIXML_INCLUDE_DIRS}
)
set(llui_libtest_SOURCE_FILES