summaryrefslogtreecommitdiff
path: root/indra/integration_tests/llimage_libtest/CMakeLists.txt
diff options
context:
space:
mode:
authorDave Houlton <euclid@lindenlab.com>2021-12-15 13:05:02 -0700
committerDave Houlton <euclid@lindenlab.com>2021-12-15 13:05:02 -0700
commite27f9551e1cae0f3fca22989bcbd256a876fd80d (patch)
tree0361f80565053ec2183277eeb73c6c6dbf8d06f6 /indra/integration_tests/llimage_libtest/CMakeLists.txt
parent101e282ca3d0e8ca0bf10b32a2a4b6362bc66b80 (diff)
parent0a873cd95547f003878c6d00d0883ff792f4a865 (diff)
DRTVWR-528 merge up to 6.5.2
Diffstat (limited to 'indra/integration_tests/llimage_libtest/CMakeLists.txt')
-rw-r--r--indra/integration_tests/llimage_libtest/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/integration_tests/llimage_libtest/CMakeLists.txt b/indra/integration_tests/llimage_libtest/CMakeLists.txt
index 5787d4d600..bd59f57e49 100644
--- a/indra/integration_tests/llimage_libtest/CMakeLists.txt
+++ b/indra/integration_tests/llimage_libtest/CMakeLists.txt
@@ -10,11 +10,11 @@ include(LLImage)
include(LLMath)
include(LLImageJ2COJ)
include(LLKDU)
-include(LLVFS)
+include(LLFileSystem)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
${LLIMAGE_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
)
@@ -66,7 +66,7 @@ endif (DARWIN)
target_link_libraries(llimage_libtest
${LEGACY_STDIO_LIBS}
${LLCOMMON_LIBRARIES}
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLMATH_LIBRARIES}
${LLIMAGE_LIBRARIES}
${LLKDU_LIBRARIES}