summaryrefslogtreecommitdiff
path: root/indra/integration_tests/llimage_libtest/CMakeLists.txt
diff options
context:
space:
mode:
authorNicky <nicky.dasmijn@gmail.com>2022-04-16 15:33:32 +0200
committerNicky <nicky.dasmijn@gmail.com>2022-04-16 15:33:32 +0200
commitb9f94c08977ff76f41a32a2bb9f25883e578eea3 (patch)
tree8452ee9fc2db66bfffa4f42c9245e38e1829a078 /indra/integration_tests/llimage_libtest/CMakeLists.txt
parentbb85651d987a6cb969de7dd7c2b130411de6203c (diff)
Now there is a oslibrary target get rid of some more obsolete vars:
LEGACY_STDIO_LIBS (was only used for Windows) PTHREAD_LIBRARY (only Linux) LLDATABASE_LIBRARIES (that one was supposed for Linux, but never needed anyway)
Diffstat (limited to 'indra/integration_tests/llimage_libtest/CMakeLists.txt')
-rw-r--r--indra/integration_tests/llimage_libtest/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/indra/integration_tests/llimage_libtest/CMakeLists.txt b/indra/integration_tests/llimage_libtest/CMakeLists.txt
index 00da3e7efc..a027860c0b 100644
--- a/indra/integration_tests/llimage_libtest/CMakeLists.txt
+++ b/indra/integration_tests/llimage_libtest/CMakeLists.txt
@@ -51,7 +51,6 @@ set_target_properties(llimage_libtest
# Libraries on which this application depends on
# Sort by high-level to low-level
target_link_libraries(llimage_libtest
- ${LEGACY_STDIO_LIBS}
llcommon
llfilesystem
llmath