summaryrefslogtreecommitdiff
path: root/indra/integration_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2011-04-06 07:35:29 -0400
committerOz Linden <oz@lindenlab.com>2011-04-06 07:35:29 -0400
commit96adfcfaedb2304661df15223a3df7f701b73493 (patch)
tree484b3b99cc411a394694721f5b309f07839f1a2a /indra/integration_tests/CMakeLists.txt
parent40e14802e3f5bc78546c8ed38fb1a28e46b0dd7c (diff)
parentf41cbc0ac85ae328f2701aab23e94c0ef7ab5758 (diff)
merge changes for vwr-25269
Diffstat (limited to 'indra/integration_tests/CMakeLists.txt')
-rw-r--r--indra/integration_tests/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/indra/integration_tests/CMakeLists.txt b/indra/integration_tests/CMakeLists.txt
index 67e8fbf1f2..ced2b3dbcf 100644
--- a/indra/integration_tests/CMakeLists.txt
+++ b/indra/integration_tests/CMakeLists.txt
@@ -1,3 +1,8 @@
# -*- cmake -*-
-
add_subdirectory(llui_libtest)
+IF (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Build llimage_libtest")
+ add_subdirectory(llimage_libtest)
+ELSE (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Skip llimage_libtest")
+ENDIF (LLIMAGE_LIBTEST)