summaryrefslogtreecommitdiff
path: root/indra/integration_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2011-04-08 09:24:07 -0400
committerOz Linden <oz@lindenlab.com>2011-04-08 09:24:07 -0400
commit444311d58082ae1277a3628fbe380f7407910f50 (patch)
tree9349d5caf656ac427da037fe6fc4b1f4f387ded1 /indra/integration_tests/CMakeLists.txt
parenta22e3df7e5570e52abcba4a28103c3d76960a010 (diff)
parentc492bffaa6cd0d9bb05bbc3671c7658b7ba52862 (diff)
pull tags and late fixes back from viewer-pre-release
Diffstat (limited to 'indra/integration_tests/CMakeLists.txt')
-rw-r--r--indra/integration_tests/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/indra/integration_tests/CMakeLists.txt b/indra/integration_tests/CMakeLists.txt
index 5935f23fe9..ced2b3dbcf 100644
--- a/indra/integration_tests/CMakeLists.txt
+++ b/indra/integration_tests/CMakeLists.txt
@@ -1,4 +1,8 @@
# -*- cmake -*-
-
add_subdirectory(llui_libtest)
-add_subdirectory(llimage_libtest)
+IF (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Build llimage_libtest")
+ add_subdirectory(llimage_libtest)
+ELSE (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Skip llimage_libtest")
+ENDIF (LLIMAGE_LIBTEST)