summaryrefslogtreecommitdiff
path: root/indra/integration_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDave SIMmONs <simon@lindenlab.com>2011-04-05 10:36:41 -0700
committerDave SIMmONs <simon@lindenlab.com>2011-04-05 10:36:41 -0700
commit37c15d211b55d979ecea78237b22513ee663eb7a (patch)
tree26fd8866ddc859ad7845d4da056b86ffbc5fdc71 /indra/integration_tests/CMakeLists.txt
parent5e486cf21bf8bcd4a40b44d024a19f8318e596bc (diff)
parentaeac73e45ec6210706dfaee959d8d798c6161c98 (diff)
Merge
Diffstat (limited to 'indra/integration_tests/CMakeLists.txt')
-rw-r--r--indra/integration_tests/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/indra/integration_tests/CMakeLists.txt b/indra/integration_tests/CMakeLists.txt
index 67e8fbf1f2..ced2b3dbcf 100644
--- a/indra/integration_tests/CMakeLists.txt
+++ b/indra/integration_tests/CMakeLists.txt
@@ -1,3 +1,8 @@
# -*- cmake -*-
-
add_subdirectory(llui_libtest)
+IF (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Build llimage_libtest")
+ add_subdirectory(llimage_libtest)
+ELSE (LLIMAGE_LIBTEST)
+ MESSAGE(STATUS "Skip llimage_libtest")
+ENDIF (LLIMAGE_LIBTEST)