summaryrefslogtreecommitdiff
path: root/indra/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Palange <palange@lindenlab.com>2008-06-24 01:30:55 +0000
committerMark Palange <palange@lindenlab.com>2008-06-24 01:30:55 +0000
commit889841f4f648008dfa98eb03cd6466c55a641509 (patch)
treee244ed9a1ef09088ef086c688a5f7c934ab0a21c /indra/cmake/CMakeLists.txt
parentd9d3d8646b45b993db1d87f587d7085d057edb60 (diff)
DEV-16646 second-life post build silently fails. Instead of post build, there's a new target - copy-win-libs. Removed python dependecy from the copy
Reviewed by bos
Diffstat (limited to 'indra/cmake/CMakeLists.txt')
-rw-r--r--indra/cmake/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/cmake/CMakeLists.txt b/indra/cmake/CMakeLists.txt
index f0bb241961..edc85a6d4f 100644
--- a/indra/cmake/CMakeLists.txt
+++ b/indra/cmake/CMakeLists.txt
@@ -16,6 +16,7 @@ set(cmake_SOURCE_FILES
CARes.cmake
CURL.cmake
CMakeCopyIfDifferent.cmake
+ CopyWinLibs.cmake
DirectX.cmake
ELFIO.cmake
EXPAT.cmake
@@ -62,11 +63,13 @@ set(cmake_SOURCE_FILES
OpenSSL.cmake
PNG.cmake
Python.cmake
+ Prebuilt.cmake
QuickTime.cmake
TemplateCheck.cmake
UI.cmake
UnixInstall.cmake
Variables.cmake
+ WindowsDevLibsCopy.cmake
XmlRpcEpi.cmake
ZLIB.cmake
)