summaryrefslogtreecommitdiff
path: root/indra/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorNicky <nicky.dasmijn@gmail.com>2022-05-01 00:38:40 +0200
committerNicky <nicky.dasmijn@gmail.com>2022-05-01 00:38:40 +0200
commit283c2a20cc4ef856076d287303c7143332b201fe (patch)
tree0e11e7f6fc06d3465b83d8a6ffa74c1759229a8b /indra/cmake/CMakeLists.txt
parent4c34a0275192cea26d1d63f59639275d1cbeda20 (diff)
Remove setting of HEADER_FILE_ONLY on .h* files, cmake automatically
sets the property on those.
Diffstat (limited to 'indra/cmake/CMakeLists.txt')
-rw-r--r--indra/cmake/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/cmake/CMakeLists.txt b/indra/cmake/CMakeLists.txt
index c8e71b604f..0a084d8a1d 100644
--- a/indra/cmake/CMakeLists.txt
+++ b/indra/cmake/CMakeLists.txt
@@ -75,9 +75,6 @@ set(master_SOURCE_FILES
source_group("Master Rules" FILES ${master_SOURCE_FILES})
-set_source_files_properties(${cmake_SOURCE_FILES} ${master_SOURCE_FILES}
- PROPERTIES HEADER_FILE_ONLY TRUE)
-
add_library(cmake
cmake_dummy.cpp
${cmake_SOURCE_FILES}