summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2024-07-11 21:33:28 +0800
committerErik Kundiman <erik@megapahit.org>2024-07-11 21:33:28 +0800
commitf6fe1a886389b44d63c6a985916d7a910d27a726 (patch)
tree866f1a44e9aee1fdc3b08de7641c647f4816c66f /indra/CMakeLists.txt
parent45fe70ffd340dc2263c20f08eef58dfa55e19fd2 (diff)
parent5590af309fd9f78e4642f01833e26bbcf343d145 (diff)
Merge branch 'main' into webrtc-voice
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 873a8b34be..32f62ad681 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -12,7 +12,7 @@
# "if(${CMAKE_VERSION} VERSION_LESS "3.20.0")" that can also be removed
cmake_minimum_required(VERSION 3.16.0 FATAL_ERROR)
-set(ROOT_PROJECT_NAME "SecondLife" CACHE STRING
+set(ROOT_PROJECT_NAME "Megapahit" CACHE STRING
"The root project/makefile/solution name. Defaults to SecondLife.")
project(${ROOT_PROJECT_NAME})