summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Linden <none@none>2013-03-22 10:57:19 -0700
committerRichard Linden <none@none>2013-03-22 10:57:19 -0700
commitf1539b727946956826c7c5fb0188b7770cfbdc24 (patch)
tree8f6371c2d631f5ad26bd3a9c852fa92edee3b090 /indra/CMakeLists.txt
parent5525257b8580df3dbc9860370564e19c9d6cbbaa (diff)
parent21b7de56ad6c1efd81ad4406aba1428633b9356e (diff)
Automated merge with ssh://hg.lindenlab.com/richard/viewer-interesting
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 24c98bfada..001bb4b935 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -82,8 +82,7 @@ if (VIEWER)
if (LINUX)
add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)
- add_subdirectory(${VIEWER_PREFIX}linux_updater)
- add_dependencies(viewer linux-crash-logger-strip-target linux-updater)
+ add_dependencies(viewer linux-crash-logger-strip-target)
elseif (DARWIN)
add_subdirectory(${VIEWER_PREFIX}mac_crash_logger)
add_subdirectory(${VIEWER_PREFIX}mac_updater)