summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2019-10-07 10:50:32 -0400
committerOz Linden <oz@lindenlab.com>2019-10-07 10:50:32 -0400
commitde5c07ec50d192e5a34cf710e2d1ed0c1127932f (patch)
treec9db94d8ae7f7d9f6ac7b992d417a709c8a7822f /indra/CMakeLists.txt
parenta45ca18ff8160bc3edc584d6516ca019dd6c6275 (diff)
do not build the old crash logger when using bugsplat
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 4dd2dcc2e9..bd3bcd1173 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -46,7 +46,10 @@ endif (WINDOWS AND EXISTS ${LIBS_CLOSED_DIR}copy_win_scripts)
add_custom_target(viewer)
+if (NOT USE_BUGSPLAT)
add_subdirectory(${LIBS_OPEN_PREFIX}llcrashlogger)
+endif (NOT USE_BUGSPLAT)
+
add_subdirectory(${LIBS_OPEN_PREFIX}llplugin)
add_subdirectory(${LIBS_OPEN_PREFIX}llui)
add_subdirectory(${LIBS_OPEN_PREFIX}viewer_components)