summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2013-02-07 11:56:57 -0500
committerOz Linden <oz@lindenlab.com>2013-02-07 11:56:57 -0500
commitd7e90f4160aaa81e30206c80047b82833c049482 (patch)
treefd27b80b5b9ffd8519418fcd47fdac2c6162da4f /indra/CMakeLists.txt
parente87000ba0750e55d9d6b55feccc4124f5d2b4b74 (diff)
derive version number from indra/VIEWER_VERSION.txt
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 001bb4b935..dde700c932 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -19,6 +19,7 @@ project(${ROOT_PROJECT_NAME})
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
include(Variables)
+include(BuildVersion)
if (DARWIN)
# 2.6.4 fixes a Mac bug in get_target_property(... "SLPlugin" LOCATION):