summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2011-11-23 12:49:02 -0500
committerOz Linden <oz@lindenlab.com>2011-11-23 12:49:02 -0500
commitd7d779f8aa841b5550d4049dd65c097a3c267f3d (patch)
treefa2e38f1eb82428c8e77a4aa2c3e1dcdf6295763 /indra/CMakeLists.txt
parent039417fc7dace6ba4b1f13de93f76b9749b26d41 (diff)
parent3212b741663e3cb8608bb432623968c568e626b5 (diff)
merge changes for vmrg-190
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index d1042d6e86..4b1bf49d07 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -1,4 +1,3 @@
-
# -*- cmake -*-
# cmake_minimum_required should appear before any
@@ -70,6 +69,9 @@ if (VIEWER)
add_subdirectory(${LIBS_OPEN_PREFIX}llxuixml)
add_subdirectory(${LIBS_OPEN_PREFIX}viewer_components)
+ # Legacy C++ tests. Build always, run if LL_TESTS is true.
+ add_subdirectory(${VIEWER_PREFIX}test)
+
# viewer media plugins
add_subdirectory(${LIBS_OPEN_PREFIX}media_plugins)