summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Lihatskiy <alihatskiy@productengine.com>2021-10-14 00:52:32 +0300
committerAndrey Lihatskiy <alihatskiy@productengine.com>2021-10-14 00:52:32 +0300
commitd734105446182b17a91f6590eaa23ac690032817 (patch)
treecce54f1d1347c63100d9edef2fe942bab2f51b5e /indra/CMakeLists.txt
parent2f5d44f4b6e029be0593fe46151f8d25c4fa11d3 (diff)
parentcbaba2df56c66926e051d50b6cb02955c81c2a6c (diff)
Merge branch 'master' into DRTVWR-486
# Conflicts: # indra/newview/VIEWER_VERSION.txt
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index db88e44127..bc2ee2e6cd 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -95,17 +95,6 @@ if (USE_BUGSPLAT)
endif (BUGSPLAT_DB)
else (USE_BUGSPLAT)
message(STATUS "Not building with BugSplat")
- if (LINUX)
- add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)
- add_dependencies(viewer linux-crash-logger-strip-target)
- elseif (DARWIN)
- add_subdirectory(${VIEWER_PREFIX}mac_crash_logger)
- add_dependencies(viewer mac-crash-logger)
- elseif (WINDOWS)
- add_subdirectory(${VIEWER_PREFIX}win_crash_logger)
- # add_dependencies(viewer windows-setup windows-crash-logger)
- add_dependencies(viewer windows-crash-logger)
- endif (LINUX)
endif (USE_BUGSPLAT)
add_subdirectory(${VIEWER_PREFIX}newview)