summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorBryan O'Sullivan <bos@lindenlab.com>2009-03-02 22:28:49 +0000
committerBryan O'Sullivan <bos@lindenlab.com>2009-03-02 22:28:49 +0000
commitb5ef0bb6c235d3a50766fddf02c2850a54480173 (patch)
treee26b668284871c0af1d6974bd64bb8ac481b0a4c /indra/CMakeLists.txt
parent4521ec1584f4a274c8a1881c28ae429ad5142f9a (diff)
Clean up use of tut
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 153cc4d9aa..d19811586f 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -7,11 +7,10 @@
# The "cmake -E touch" command was released with 2.4.8.
cmake_minimum_required(VERSION 2.4.8 FATAL_ERROR)
-# This makes cmake 2.6 not complain about a version
-# 2.4 compatibility mode
-if(COMMAND cmake_policy)
+# This makes cmake 2.6 not complain about version 2.4 compatibility.
+if (COMMAND cmake_policy)
cmake_policy(SET CMP0003 OLD)
-endif(COMMAND cmake_policy)
+endif (COMMAND cmake_policy)
set(ROOT_PROJECT_NAME "SecondLife" CACHE STRING
"The root project/makefile/solution name. Defaults to SecondLife.")