summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorGlenn Glazer <coyot@lindenlab.com>2017-07-19 11:31:36 -0700
committerGlenn Glazer <coyot@lindenlab.com>2017-07-19 11:31:36 -0700
commitb131aa40feac36a6199f4a2d673c1b3600323481 (patch)
tree99edf2d2f1111bd74f87d2208bd1d6ca5f16501c /indra/CMakeLists.txt
parent2ab0db467a4b0edc36043aaa6b7c24c0c772900a (diff)
parent1b20e3e7b852acb3d93d1c6983142b55cb220de1 (diff)
merge from viewer64-vmp-integration
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 39f8697e8c..a40b2c0846 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -3,8 +3,8 @@
# cmake_minimum_required should appear before any
# other commands to guarantee full compatibility
# with the version specified
-## prior to 2.8, the add_custom_target commands used in setting the version did not work correctly
-cmake_minimum_required(VERSION 2.8.8 FATAL_ERROR)
+## prior to 3.4, the Windows manifest handling was missing
+cmake_minimum_required(VERSION 3.4.0 FATAL_ERROR)
set(ROOT_PROJECT_NAME "SecondLife" CACHE STRING
"The root project/makefile/solution name. Defaults to SecondLife.")