summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorcallum <none@none>2011-03-09 15:34:43 -0800
committercallum <none@none>2011-03-09 15:34:43 -0800
commitaac70bccada903098bd5a5074d7c4e347ddbef03 (patch)
tree66d7626379646f2eb385566e5d5098e95ebb3cd2 /indra/CMakeLists.txt
parent90c824d10dbf4468dfdd9ffebf7456f81964391a (diff)
parent0c02401498521f87d38778df0e795960aa5445e1 (diff)
Merge with tip of http://hg.secondlife.com/viewer-development (rev 14798)
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 6d17a6f402..7ba43f4b13 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -72,9 +72,9 @@ if (VIEWER)
add_subdirectory(${LIBS_OPEN_PREFIX}media_plugins)
# llplugin testbed code (is this the right way to include it?)
- if (NOT LINUX)
+ if (LL_TESTS AND NOT LINUX)
add_subdirectory(${VIEWER_PREFIX}test_apps/llplugintest)
- endif (NOT LINUX)
+ endif (LL_TESTS AND NOT LINUX)
if (LINUX)
add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)