summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorNicky <nicky.dasmijn@gmail.com>2022-04-16 15:35:13 +0200
committerNicky <nicky.dasmijn@gmail.com>2022-04-16 15:35:13 +0200
commita9774d34279daf98f1f0fad6e22e32c65280d6a0 (patch)
treee92c4fd457810b95d277023cc0ac0444151ca9ad /indra/CMakeLists.txt
parentb9f94c08977ff76f41a32a2bb9f25883e578eea3 (diff)
Request C++ standard via standard cmake.
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index c4a1ca918f..138a4504e4 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -13,6 +13,7 @@ set(ROOT_PROJECT_NAME "SecondLife" CACHE STRING
project(${ROOT_PROJECT_NAME})
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
+set(CXX_STANDARD 14)
include(Variables)
include(BuildVersion)