summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2023-07-29 21:14:18 +0800
committerErik Kundiman <erik@megapahit.org>2023-07-29 21:14:18 +0800
commit96172d75ef0365a9fc281d61bb8c65946ff3b44a (patch)
tree7e493d604121c49f21dc5ca1195ce013f7c27f93 /indra/CMakeLists.txt
parent665a55a1a232877ccb499dbfd17806f438385e82 (diff)
Viewer executable name depends on CMake argument
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 52e6749c72..1b13ae4843 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -124,7 +124,7 @@ else (USE_BUGSPLAT)
endif (USE_BUGSPLAT)
add_subdirectory(${VIEWER_PREFIX}newview)
-add_dependencies(viewer secondlife-bin)
+add_dependencies(viewer ${VIEWER_BINARY_NAME})
add_subdirectory(${VIEWER_PREFIX}doxygen EXCLUDE_FROM_ALL)