summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Kleshchev <117672381+akleshchev@users.noreply.github.com>2025-02-19 14:06:26 +0200
committerGitHub <noreply@github.com>2025-02-19 14:06:26 +0200
commit8c1f00eebc6863c39d0143aeb7e37c68459d454f (patch)
treeb3c32a7800e8424d20145d198d548cac550b7956 /indra/CMakeLists.txt
parentfd0227c52c1e45fc3ae7abd90a14d7077b1cfdd1 (diff)
parent8114850e947f2a76e54912524722c48f22851228 (diff)
Merge Forever Fps into 2025.03
Merge Forever Fps into 2025.03
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 422927704a..3170dbc180 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -29,6 +29,11 @@ else()
set( USE_AUTOBUILD_3P ON )
endif()
+if (NOT DEFINED CMAKE_CXX_STANDARD)
+ set(CMAKE_CXX_STANDARD 20)
+endif()
+set(CMAKE_CXX_STANDARD_REQUIRED ON)
+
include(Variables)
include(BuildVersion)