summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorsimon <none@none>2013-10-23 14:14:36 -0700
committersimon <none@none>2013-10-23 14:14:36 -0700
commit64c5afa196d1692cd0823ccd555f1f7bb32f529d (patch)
treec0ee113ee6aae7009446756f4c10188134ea7179 /indra/CMakeLists.txt
parent0d0a8d841cab3fbb569a7382b78b0b4fb485eefb (diff)
parentea1e1b0925b386cf83178539b8eae9e25c573548 (diff)
Merge latest viewer-release with FBC
Diffstat (limited to 'indra/CMakeLists.txt')
-rwxr-xr-xindra/CMakeLists.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index bdbfc55fa2..410d25ad97 100755
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -63,10 +63,11 @@ add_subdirectory(${VIEWER_PREFIX}test)
# viewer media plugins
add_subdirectory(${LIBS_OPEN_PREFIX}media_plugins)
-# llplugin testbed code (is this the right way to include it?)
-if (LL_TESTS AND NOT LINUX)
- add_subdirectory(${VIEWER_PREFIX}test_apps/llplugintest)
-endif (LL_TESTS AND NOT LINUX)
+ # llplugin testbed code (is this the right way to include it?)
+ if (LL_TESTS AND NOT LINUX)
+ add_subdirectory(${VIEWER_PREFIX}test_apps/llplugintest)
+ add_subdirectory(${VIEWER_PREFIX}test_apps/llfbconnecttest)
+ endif (LL_TESTS AND NOT LINUX)
if (LINUX)
add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)