summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Kittenbrink <brad@lindenlab.com>2022-08-30 14:42:40 -0700
committerBrad Kittenbrink <brad@lindenlab.com>2022-08-30 14:43:34 -0700
commit56d5666f9afe87f2563c6bbb1d220573abd5351e (patch)
treecb3fc890140194ab410950a26f79e98959d61b80 /indra/CMakeLists.txt
parentd31a83fb946c49a38376ea3b312b5380d0c8c065 (diff)
DRTVWR-568 need to update cmake minimum
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 68f6e962ef..0e7f52d189 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -4,7 +4,8 @@
# other commands to guarantee full compatibility
# with the version specified
## 3.8 added VS_DEBUGGER_WORKING_DIRECTORY support
-cmake_minimum_required(VERSION 3.8.0 FATAL_ERROR)
+## 3.14 added FILE CREATE_LINK
+cmake_minimum_required(VERSION 3.14.0 FATAL_ERROR)
set(ROOT_PROJECT_NAME "SecondLife" CACHE STRING
"The root project/makefile/solution name. Defaults to SecondLife.")