summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorpavelkproductengine <pavelkproductengine@lindenlab.com>2016-05-24 18:37:20 +0300
committerpavelkproductengine <pavelkproductengine@lindenlab.com>2016-05-24 18:37:20 +0300
commit4d9b3cd725e053e10016a39313080c9c6c6a71c7 (patch)
treea96f24fa3ab0ba0a787a49361619570e5e68ec62 /indra/CMakeLists.txt
parentaddbfaf1c774011f3e55a1106f0b83153b7b8568 (diff)
parentc2ef3b4c7186dbbd95b16520f281b7d58364fb52 (diff)
Merge VOB with release 4.0.6
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--[-rwxr-xr-x]indra/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 133c5ee265..1afcb118bc 100755..100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -39,8 +39,6 @@ add_subdirectory(${LIBS_OPEN_PREFIX}llvfs)
add_subdirectory(${LIBS_OPEN_PREFIX}llwindow)
add_subdirectory(${LIBS_OPEN_PREFIX}llxml)
-add_subdirectory(${LIBS_OPEN_PREFIX}lscript)
-
if (WINDOWS AND EXISTS ${LIBS_CLOSED_DIR}copy_win_scripts)
add_subdirectory(${LIBS_CLOSED_PREFIX}copy_win_scripts)
endif (WINDOWS AND EXISTS ${LIBS_CLOSED_DIR}copy_win_scripts)
@@ -85,8 +83,11 @@ endif (LINUX)
add_subdirectory(${VIEWER_PREFIX}newview)
add_dependencies(viewer secondlife-bin)
+add_subdirectory(${VIEWER_PREFIX}doxygen EXCLUDE_FROM_ALL)
+
if (LL_TESTS)
# Define after the custom targets are created so
# individual apps can add themselves as dependencies
add_subdirectory(${INTEGRATION_TESTS_PREFIX}integration_tests)
endif (LL_TESTS)
+