summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorCallum Linden <callum@lindenlab.com>2021-10-13 16:54:08 -0700
committerCallum Linden <callum@lindenlab.com>2021-10-13 16:54:08 -0700
commit3c2ccd879cb59ac0fdcacfab1fe68bc4dcefc68b (patch)
tree3a0851d0c1d77fcd6ffa948f9c6199640b7147dd /indra/CMakeLists.txt
parent3a3296f371508c4a31a37053242ee69a574f22f0 (diff)
parentcbaba2df56c66926e051d50b6cb02955c81c2a6c (diff)
Merge with master after latest Viewer release
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 909b8f4312..dc1c28ce5b 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -95,17 +95,6 @@ if (USE_BUGSPLAT)
endif (BUGSPLAT_DB)
else (USE_BUGSPLAT)
message(STATUS "Not building with BugSplat")
- if (LINUX)
- add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)
- add_dependencies(viewer linux-crash-logger-strip-target)
- elseif (DARWIN)
- add_subdirectory(${VIEWER_PREFIX}mac_crash_logger)
- add_dependencies(viewer mac-crash-logger)
- elseif (WINDOWS)
- add_subdirectory(${VIEWER_PREFIX}win_crash_logger)
- # add_dependencies(viewer windows-setup windows-crash-logger)
- add_dependencies(viewer windows-crash-logger)
- endif (LINUX)
endif (USE_BUGSPLAT)
add_subdirectory(${VIEWER_PREFIX}newview)