summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2010-10-12 10:58:42 -0400
committerOz Linden <oz@lindenlab.com>2010-10-12 10:58:42 -0400
commit28d8612cf767d42a15c6cc8ee030bdcfab496987 (patch)
treebe56c82c01f3b4e10ad2a38a2d2f8f9939f62a3b /indra/CMakeLists.txt
parenta8fbfa40ba6153668e1f713ae0e128224b4f400f (diff)
parent3f43a36d3430e94046d40cb898a9fd34cce0f7d5 (diff)
merge up to latest viewer-development
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 261c0b17e2..8d4969a49e 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -123,6 +123,8 @@ if (SERVER)
endif (WINDOWS)
endif (SERVER)
-# Define after the custom viewer and server targets are created so individual
-# apps can add themselves as dependencies
-add_subdirectory(${INTEGRATION_TESTS_PREFIX}integration_tests)
+if (LL_TESTS)
+ # Define after the custom viewer and server targets are created so
+ # individual apps can add themselves as dependencies
+ add_subdirectory(${INTEGRATION_TESTS_PREFIX}integration_tests)
+endif (LL_TESTS)