summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Kleshchev <andreykproductengine@lindenlab.com>2021-10-14 01:01:09 +0300
committerAndrey Kleshchev <andreykproductengine@lindenlab.com>2021-10-14 01:01:09 +0300
commit20e05a5c11ddf64d437fb44ecd548920bd8a3163 (patch)
tree81dc1be6c4504209c4cc173dca223307c2d44130 /indra/CMakeLists.txt
parentca629c362c5ed248547f9df057703079c95331e7 (diff)
parentcbaba2df56c66926e051d50b6cb02955c81c2a6c (diff)
Merge branch master (DRTVWR-520) into DRTVWR-542-meshopt
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index fcc1b28ebb..345e96b943 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -96,17 +96,6 @@ if (USE_BUGSPLAT)
endif (BUGSPLAT_DB)
else (USE_BUGSPLAT)
message(STATUS "Not building with BugSplat")
- if (LINUX)
- add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)
- add_dependencies(viewer linux-crash-logger-strip-target)
- elseif (DARWIN)
- add_subdirectory(${VIEWER_PREFIX}mac_crash_logger)
- add_dependencies(viewer mac-crash-logger)
- elseif (WINDOWS)
- add_subdirectory(${VIEWER_PREFIX}win_crash_logger)
- # add_dependencies(viewer windows-setup windows-crash-logger)
- add_dependencies(viewer windows-crash-logger)
- endif (LINUX)
endif (USE_BUGSPLAT)
add_subdirectory(${VIEWER_PREFIX}newview)