summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorCallum Prentice <callum@lindenlab.com>2021-03-09 14:39:51 -0800
committerCallum Prentice <callum@lindenlab.com>2021-03-09 14:39:51 -0800
commit168d177197bd7558bbe0ca13d01c984ad8638da7 (patch)
tree60b01576041b1d1e336fef9c4944570c2c4dfcc4 /indra/CMakeLists.txt
parent519cbcecdf78e4dfc3adc465ae8cebed5df71647 (diff)
This set of changes reverts the merge with master (git revert c83e740) and results in a version of the DRTVWR-519 that matches what was presemt before it was deployed as a release viewer *plus* 3 small fixes from Maxim (See commits). This branch can now be used for additional fixes before eventually being used to release D-519 as normal
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 53e5d7b6a5..4b39bfe332 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -40,7 +40,7 @@ add_subdirectory(${LIBS_OPEN_PREFIX}llmath)
add_subdirectory(${LIBS_OPEN_PREFIX}llmessage)
add_subdirectory(${LIBS_OPEN_PREFIX}llprimitive)
add_subdirectory(${LIBS_OPEN_PREFIX}llrender)
-add_subdirectory(${LIBS_OPEN_PREFIX}llvfs)
+add_subdirectory(${LIBS_OPEN_PREFIX}llfilesystem)
add_subdirectory(${LIBS_OPEN_PREFIX}llwindow)
add_subdirectory(${LIBS_OPEN_PREFIX}llxml)