summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorWilliam Todd Stinson <stinson@lindenlab.com>2012-10-03 17:53:28 -0700
committerWilliam Todd Stinson <stinson@lindenlab.com>2012-10-03 17:53:28 -0700
commit0ca59987843cfcaedb12592b9466567ef421c4e8 (patch)
tree9b2282a46ca626ecec094ecdce6ed75db40b28e3 /indra/CMakeLists.txt
parent36df0f8a06629c5a14358c07d0f12ce1019f066e (diff)
Backed out changeset: eb957fafe167
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 1b1756d2db..1cebb53a07 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -14,7 +14,7 @@ endif (COMMAND cmake_policy)
set(ROOT_PROJECT_NAME "SecondLife" CACHE STRING
"The root project/makefile/solution name. Defaults to SecondLife.")
-project(${ROOT_PROJECT_NAME} CXX)
+project(${ROOT_PROJECT_NAME})
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")