From 3fc07dea01795b31c37dcd093ec73d190a1e188a Mon Sep 17 00:00:00 2001
From: Callum Prentice <callum@gmail.com>
Date: Wed, 16 Sep 2020 18:53:24 -0700
Subject: First part of change to remove LLVFS from the Viewer. Consists of
 code changes to remove LLVFS and LLVFSThread classes along with the
 associated source files. The existing llvfs folder is renamed to llcache.
 Also includes changes to CMake script in many places to reflect changes.
 Eventually, llvfile source file and class will be renamed but that is not in
 this change.

---
 indra/CMakeLists.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

(limited to 'indra/CMakeLists.txt')

diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 53e5d7b6a5..04279cc887 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -40,7 +40,7 @@ add_subdirectory(${LIBS_OPEN_PREFIX}llmath)
 add_subdirectory(${LIBS_OPEN_PREFIX}llmessage)
 add_subdirectory(${LIBS_OPEN_PREFIX}llprimitive)
 add_subdirectory(${LIBS_OPEN_PREFIX}llrender)
-add_subdirectory(${LIBS_OPEN_PREFIX}llvfs)
+add_subdirectory(${LIBS_OPEN_PREFIX}llcache)
 add_subdirectory(${LIBS_OPEN_PREFIX}llwindow)
 add_subdirectory(${LIBS_OPEN_PREFIX}llxml)
 
-- 
cgit v1.2.3


From d9448c6f52218146113d1d5c5ca4c4d5f01dc5cf Mon Sep 17 00:00:00 2001
From: Callum Prentice <callum@gmail.com>
Date: Thu, 17 Sep 2020 09:45:06 -0700
Subject: The folder where the disk cache lives was originally renamed from
 llvfs to llcache but @henri's suggestion that that doesn't reflect the other
 files in the same place and it should be llfilesystem is a good one so I
 changed it over

---
 indra/CMakeLists.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

(limited to 'indra/CMakeLists.txt')

diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 04279cc887..4b39bfe332 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -40,7 +40,7 @@ add_subdirectory(${LIBS_OPEN_PREFIX}llmath)
 add_subdirectory(${LIBS_OPEN_PREFIX}llmessage)
 add_subdirectory(${LIBS_OPEN_PREFIX}llprimitive)
 add_subdirectory(${LIBS_OPEN_PREFIX}llrender)
-add_subdirectory(${LIBS_OPEN_PREFIX}llcache)
+add_subdirectory(${LIBS_OPEN_PREFIX}llfilesystem)
 add_subdirectory(${LIBS_OPEN_PREFIX}llwindow)
 add_subdirectory(${LIBS_OPEN_PREFIX}llxml)
 
-- 
cgit v1.2.3