summaryrefslogtreecommitdiff
path: root/indra/win_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/win_crash_logger/CMakeLists.txt')
-rw-r--r--indra/win_crash_logger/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/win_crash_logger/CMakeLists.txt b/indra/win_crash_logger/CMakeLists.txt
index 4fba26ab2f..d1de20a6a0 100644
--- a/indra/win_crash_logger/CMakeLists.txt
+++ b/indra/win_crash_logger/CMakeLists.txt
@@ -3,6 +3,7 @@
project(win_crash_logger)
include(00-Common)
+include(ICU4C)
include(LLCommon)
include(LLCoreHttp)
include(LLCrashLogger)
@@ -74,6 +75,7 @@ add_executable(windows-crash-logger WIN32 ${win_crash_logger_SOURCE_FILES})
target_link_libraries(windows-crash-logger
${BREAKPAD_EXCEPTION_HANDLER_LIBRARIES}
+ ${ICU4C_LIBRARY}
${LLCRASHLOGGER_LIBRARIES}
${LLWINDOW_LIBRARIES}
${LLVFS_LIBRARIES}