summaryrefslogtreecommitdiff
path: root/indra/viewer_components/updater/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/viewer_components/updater/CMakeLists.txt')
-rwxr-xr-xindra/viewer_components/updater/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/viewer_components/updater/CMakeLists.txt b/indra/viewer_components/updater/CMakeLists.txt
index 61fd4220e0..2e284bf993 100755
--- a/indra/viewer_components/updater/CMakeLists.txt
+++ b/indra/viewer_components/updater/CMakeLists.txt
@@ -9,12 +9,14 @@ endif(LL_TESTS)
include(CMakeCopyIfDifferent)
include(CURL)
include(LLCommon)
+include(LLCoreHttp)
include(LLMessage)
include(LLPlugin)
include(LLVFS)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
+ ${LLCOREHTTP_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
${LLPLUGIN_INCLUDE_DIRS}
${LLVFS_INCLUDE_DIRS}
@@ -59,6 +61,7 @@ add_library(llupdaterservice
target_link_libraries(llupdaterservice
${LLCOMMON_LIBRARIES}
+ ${LLCOREHTTP_LIBRARIES}
${LLMESSAGE_LIBRARIES}
${LLPLUGIN_LIBRARIES}
${LLVFS_LIBRARIES}