summaryrefslogtreecommitdiff
path: root/indra/viewer_components/updater/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/viewer_components/updater/CMakeLists.txt')
-rwxr-xr-xindra/viewer_components/updater/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/viewer_components/updater/CMakeLists.txt b/indra/viewer_components/updater/CMakeLists.txt
index 0d44334276..48c065c2ed 100755
--- a/indra/viewer_components/updater/CMakeLists.txt
+++ b/indra/viewer_components/updater/CMakeLists.txt
@@ -62,8 +62,8 @@ add_library(llupdaterservice
target_link_libraries(llupdaterservice
${LLCOMMON_LIBRARIES}
- ${LLCOREHTTP_LIBRARIES}
${LLMESSAGE_LIBRARIES}
+ ${LLCOREHTTP_LIBRARIES}
${LLPLUGIN_LIBRARIES}
${LLVFS_LIBRARIES}
)