summaryrefslogtreecommitdiff
path: root/indra/viewer_components/updater/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/viewer_components/updater/CMakeLists.txt')
-rw-r--r--indra/viewer_components/updater/CMakeLists.txt22
1 files changed, 0 insertions, 22 deletions
diff --git a/indra/viewer_components/updater/CMakeLists.txt b/indra/viewer_components/updater/CMakeLists.txt
index 469c0cf05e..0e288bb496 100644
--- a/indra/viewer_components/updater/CMakeLists.txt
+++ b/indra/viewer_components/updater/CMakeLists.txt
@@ -80,25 +80,3 @@ set(UPDATER_LIBRARIES
llupdaterservice
CACHE INTERNAL ""
)
-
-# Copy install script.
-if(DARWIN)
- copy_if_different(
- "${CMAKE_CURRENT_SOURCE_DIR}/scripts/darwin"
- "${CMAKE_CURRENT_BINARY_DIR}"
- update_installer_targets
- "update_install"
- )
-elseif(WINDOWS)
- copy_if_different(
- "${CMAKE_CURRENT_SOURCE_DIR}/scripts/windows"
- "${CMAKE_CURRENT_BINARY_DIR}"
- update_installer_targets
- "update_install.bat"
- )
-endif()
-add_custom_target(copy_update_install ALL DEPENDS ${update_installer_targets})
-add_dependencies(llupdaterservice copy_update_install)
-
-
- \ No newline at end of file