summaryrefslogtreecommitdiff
path: root/indra/test_apps/llplugintest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/test_apps/llplugintest/CMakeLists.txt')
-rw-r--r--indra/test_apps/llplugintest/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/test_apps/llplugintest/CMakeLists.txt b/indra/test_apps/llplugintest/CMakeLists.txt
index 1211bb7e5a..8179be66f5 100644
--- a/indra/test_apps/llplugintest/CMakeLists.txt
+++ b/indra/test_apps/llplugintest/CMakeLists.txt
@@ -2,7 +2,7 @@
project(llplugintest)
include(00-Common)
-include(FindOpenGL)
+include(OpenGL)
include(LLCommon)
include(LLPlugin)
include(Linking)
@@ -25,6 +25,9 @@ include_directories(
${LLRENDER_INCLUDE_DIRS}
${LLWINDOW_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ )
if (DARWIN)
include(CMakeFindFrameworks)