summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 979b182662..7eb4174b7f 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2224,7 +2224,7 @@ if (LL_TESTS)
# llmediadataclient.cpp
lllogininstance.cpp
# llremoteparcelrequest.cpp
- lltranslate.cpp
+# lltranslate.cpp
llviewerhelputil.cpp
llversioninfo.cpp
llworldmap.cpp
@@ -2245,11 +2245,11 @@ if (LL_TESTS)
${CURL_LIBRARIES}
)
- set_source_files_properties(
- lltranslate.cpp
- PROPERTIES
- LL_TEST_ADDITIONAL_LIBRARIES "${test_libs}"
- )
+# set_source_files_properties(
+# lltranslate.cpp
+# PROPERTIES
+# LL_TEST_ADDITIONAL_LIBRARIES "${test_libs}"
+# )
set_source_files_properties(
llmediadataclient.cpp