summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 2e29a56e79..9a0c9d9c7b 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -243,6 +243,7 @@ set(viewer_SOURCE_FILES
llinventoryfilter.cpp
llinventorymodel.cpp
lljoystickbutton.cpp
+ lllandmarkactions.cpp
lllandmarklist.cpp
lllistbrowser.cpp
lllistview.cpp
@@ -269,6 +270,7 @@ set(viewer_SOURCE_FILES
llnamelistctrl.cpp
llnavigationbar.cpp
llnearbychat.cpp
+ llnearbychatbar.cpp
llnearbychathandler.cpp
llnetmap.cpp
llnotificationalerthandler.cpp
@@ -680,6 +682,7 @@ set(viewer_HEADER_FILES
llinventoryfilter.h
llinventorymodel.h
lljoystickbutton.h
+ lllandmarkactions.h
lllandmarklist.h
lllightconstants.h
lllistbrowser.h
@@ -707,6 +710,7 @@ set(viewer_HEADER_FILES
llnamelistctrl.h
llnavigationbar.h
llnearbychat.h
+ llnearbychatbar.h
llnearbychathandler.h
llnetmap.h
llnotificationhandler.h