summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 22251d6cf8..d392e43dc6 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -27,7 +27,7 @@ include(LLCommon)
include(LLCoreHttp)
include(LLImage)
include(LLKDU)
-include(LLMeshOptimizer)
+include(MESHOPTIMIZER)
include(LLPhysicsExtensions)
include(LLPrimitive)
include(LLWindow)
@@ -1884,7 +1884,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
llmath
llcorehttp
llcommon
- ll::glod
+ llmeshoptimizer
ll::ndof
ll::uilibraries
lllogin
@@ -1892,7 +1892,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
llappearance
${LLPHYSICSEXTENSIONS_LIBRARIES}
ll::bugsplat
- ${TRACY_LIBRARY}
+ ll::tracy
)
if( TARGET ll::intel_memops )