summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 254a44287f..8918fc3018 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -157,7 +157,6 @@ set(viewer_SOURCE_FILES
llfloaterbuycontents.cpp
llfloaterbuycurrency.cpp
llfloaterbuyland.cpp
- llfloatercall.cpp
llfloatercamera.cpp
llfloaterchat.cpp
llfloaterchatterbox.cpp
@@ -228,6 +227,7 @@ set(viewer_SOURCE_FILES
llgesturemgr.cpp
llglsandbox.cpp
llgroupactions.cpp
+ llgroupiconctrl.cpp
llgrouplist.cpp
llgroupmgr.cpp
llhomelocationresponder.cpp
@@ -302,7 +302,6 @@ set(viewer_SOURCE_FILES
lloutputmonitorctrl.cpp
lloverlaybar.cpp
llpanelavatar.cpp
- llpanelavatarrow.cpp
llpanelavatartag.cpp
llpanelblockedlist.cpp
llpanelclassified.cpp
@@ -516,7 +515,6 @@ set(viewer_SOURCE_FILES
llvoground.cpp
llvoicechannel.cpp
llvoiceclient.cpp
- llvoicecontrolpanel.cpp
llvoiceremotectrl.cpp
llvoicevisualizer.cpp
llvoinventorylistener.cpp
@@ -668,7 +666,6 @@ set(viewer_HEADER_FILES
llfloaterbuycontents.h
llfloaterbuycurrency.h
llfloaterbuyland.h
- llfloatercall.h
llfloatercamera.h
llfloaterchat.h
llfloaterchatterbox.h
@@ -738,6 +735,7 @@ set(viewer_HEADER_FILES
llfriendcard.h
llgesturemgr.h
llgroupactions.h
+ llgroupiconctrl.h
llgrouplist.h
llgroupmgr.h
llhomelocationresponder.h
@@ -807,7 +805,6 @@ set(viewer_HEADER_FILES
lloutputmonitorctrl.h
lloverlaybar.h
llpanelavatar.h
- llpanelavatarrow.h
llpanelavatartag.h
llpanelblockedlist.h
llpanelclassified.h
@@ -1022,7 +1019,6 @@ set(viewer_HEADER_FILES
llvoground.h
llvoicechannel.h
llvoiceclient.h
- llvoicecontrolpanel.h
llvoiceremotectrl.h
llvoicevisualizer.h
llvoinventorylistener.h