summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index a0340a1e23..78691439ee 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1807,7 +1807,7 @@ if (PACKAGE)
"${CMAKE_CFG_INTDIR}/${VIEWER_SYMBOL_FILE}"
DEPENDS generate_breakpad_symbols.py
)
- add_custom_target(generate_breakpad_symbols ALL DEPENDS "${VIEWER_SYMBOL_FILE}")
+ add_custom_target(generate_breakpad_symbols ALL DEPENDS "${CMAKE_CFG_INTDIR}/${VIEWER_SYMBOL_FILE}")
add_dependencies(generate_breakpad_symbols viewer)
add_dependencies(package generate_breakpad_symbols)
endif (PACKAGE)