summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 9949656fcc..51787b6258 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2311,11 +2311,11 @@ if (LL_TESTS)
${GOOGLEMOCK_LIBRARIES}
)
- if (LINUX)
+ if (LINUX)
# llcommon uses `clock_gettime' which is provided by librt on linux.
set(LIBRT_LIBRARY
- rt
- )
+ rt
+ )
endif (LINUX)
set(test_libs
@@ -2328,7 +2328,7 @@ if (LL_TESTS)
${GOOGLEMOCK_LIBRARIES}
${OPENSSL_LIBRARIES}
${CRYPTO_LIBRARIES}
- ${LIBRT_LIBRARY}
+ ${LIBRT_LIBRARY}
${BOOST_CONTEXT_LIBRARY}
${BOOST_COROUTINE_LIBRARY}
)