summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 688886de3a..8a3e6bd6cc 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -548,6 +548,7 @@ set(viewer_SOURCE_FILES
llworldmapmessage.cpp
llworldmipmap.cpp
llworldmapview.cpp
+ llworldview.cpp
llxmlrpclistener.cpp
llxmlrpctransaction.cpp
noise.cpp
@@ -1059,6 +1060,7 @@ set(viewer_HEADER_FILES
llworldmapmessage.h
llworldmipmap.h
llworldmapview.h
+ llworldview.h
llxmlrpclistener.h
llxmlrpctransaction.h
macmain.h
@@ -1590,7 +1592,10 @@ if (WINDOWS)
--login_channel=${VIEWER_LOGIN_CHANNEL}
--source=${CMAKE_CURRENT_SOURCE_DIR}
--touch=${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/touched.bat
- DEPENDS ${VIEWER_BINARY_NAME} ${CMAKE_CURRENT_SOURCE_DIR}/viewer_manifest.py
+ DEPENDS
+ ${VIEWER_BINARY_NAME}
+ ${CMAKE_CURRENT_SOURCE_DIR}/viewer_manifest.py
+ ${COPY_INPUT_DEPENDENCIES}
)
add_custom_target(package ALL DEPENDS