summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 5223eead35..44cb23b648 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -333,7 +333,6 @@ set(viewer_SOURCE_FILES
llnameeditor.cpp
llnamelistctrl.cpp
llnavigationbar.cpp
- llnavmeshstation.cpp
llnearbychat.cpp
llnearbychatbar.cpp
llnearbychathandler.cpp
@@ -421,6 +420,8 @@ set(viewer_SOURCE_FILES
llpathfindinglinkset.cpp
llpathfindinglinksetlist.cpp
llpathfindingmanager.cpp
+ llpathfindingnavmesh.cpp
+ llpathfindingnavmeshzone.cpp
llphysicsmotion.cpp
llphysicsshapebuilderutil.cpp
llplacesinventorybridge.cpp
@@ -898,7 +899,6 @@ set(viewer_HEADER_FILES
llnameeditor.h
llnamelistctrl.h
llnavigationbar.h
- llnavmeshstation.h
llnearbychat.h
llnearbychatbar.h
llnearbychathandler.h
@@ -975,6 +975,8 @@ set(viewer_HEADER_FILES
llpathfindinglinkset.h
llpathfindinglinksetlist.h
llpathfindingmanager.h
+ llpathfindingnavmesh.h
+ llpathfindingnavmeshzone.h
llphysicsmotion.h
llphysicsshapebuilderutil.h
llplacesinventorybridge.h