summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 42338f14e0..8e19e00da7 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -22,7 +22,6 @@ include(DragDrop)
include(EXPAT)
include(FMODSTUDIO)
include(Hunspell)
-include(ICU4C)
if (USE_AUTOBUILD_3P OR USE_CONAN)
include(JPEGEncoderBasic)
endif ()
@@ -1626,6 +1625,8 @@ set(viewer_APPSETTINGS_FILES
app_settings/autoreplace.xml
app_settings/cmd_line.xml
app_settings/commands.xml
+ app_settings/emoji_groups.xml
+ app_settings/foldertypes.xml
app_settings/grass.xml
app_settings/ignorable_dialogs.xml
app_settings/key_bindings.xml
@@ -1946,7 +1947,6 @@ target_link_libraries(${VIEWER_BINARY_NAME}
ll::bugsplat
ll::tracy
ll::fontconfig
- ll::icu4c
)
if (ENABLE_MEDIA_PLUGINS)