summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 92399c4e0f..255e8e6102 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1770,7 +1770,6 @@ if (INSTALL)
endif (INSTALL)
if (LL_TESTS)
-else (LL_TESTS)
# To add a viewer unit test, just add the test .cpp file below
# This creates a separate test project per file listed.
include(LLAddBuildTest)
@@ -1778,9 +1777,10 @@ else (LL_TESTS)
llagentaccess.cpp
lldateutil.cpp
llmediadataclient.cpp
- llviewerhelputil.cpp
lllogininstance.cpp
+ llviewerhelputil.cpp
)
+
##################################################
# DISABLING PRECOMPILED HEADERS USAGE FOR TESTS
##################################################